Question about UI (to the users).

Go down

Question about UI (to the users).

Post by SacredAssassin on Sat Oct 23, 2010 11:59 pm

For whatever reason, my internet seems to run much slower on UI than it used to, though only after use for about 30 minutes. Is this happening to you guys as well?

-Feel free to move if this is in the wrong section.-

SacredAssassin
Admin
Admin

Posts : 109
Reputation : 22
Join date : 2010-07-20
Age : 24

Back to top Go down

Re: Question about UI (to the users).

Post by AmIDEADYet on Sun Oct 24, 2010 9:44 pm

I for one am not am not experiencing this problem. The only potential reason that i can think of is the widget on the right hand column of the site, which could be the culprit for the lag.
To fix this, i have added a feature to hide to widget, which could prove to be beneficial to users who wish to simply browse without this or to evade any lag this may be responsible for.
Spoiler:
avatar
AmIDEADYet

You're being watched...
You're being watched...

Posts : 67
Reputation : 4
Join date : 2010-07-19
Location : On the tip of an iceberg

Back to top Go down

Re: Question about UI (to the users).

Post by Hunterking100 on Wed Dec 29, 2010 6:05 pm

Er....what's an UI?

Hunterking100
Beggar

Posts : 4
Reputation : 0
Join date : 2010-12-29

Back to top Go down

Re: Question about UI (to the users).

Post by SpriTey on Wed Dec 29, 2010 6:09 pm

Hunterking100 wrote:Er....what's an UI?

USER INSIGHT.

_________________
╚╗╔╝ ║║♫═╦╦╦╔╗ ╔╔╗
╔╝╚╗ ♫╚╣║║║║╔╣ ║║║
♥️
╚═♫╝ ╚═╩═╩♫╩═╝ ╚═
avatar
SpriTey
SE ish kewl
SE ish kewl

Posts : 210
Reputation : 15
Join date : 2010-07-20
Age : 21
Location : California, Sf

Back to top Go down

Re: Question about UI (to the users).

Post by PwndYOU4Life on Wed Dec 29, 2010 8:37 pm

SacredAssassin wrote:For whatever reason, my internet seems to run much slower on UI than it used to, though only after use for about 30 minutes. Is this happening to you guys as well?

-Feel free to move if this is in the wrong section.-

yeah...but only if im on my i-pod touch though on computer it works fine

PwndYOU4Life
Senior Member
Senior Member

Posts : 127
Reputation : 0
Join date : 2010-12-28
Age : 19
Location : Look Closer....>.>

Back to top Go down

Re: Question about UI (to the users).

Post by noobesc on Wed Dec 29, 2010 8:53 pm

wow lol stop bumping up old threads

_________________
avatar
noobesc

Posts : 63
Reputation : 0
Join date : 2010-12-14
Age : 21
Location : singapore :D

Back to top Go down

Re: Question about UI (to the users).

Post by PwndYOU4Life on Wed Dec 29, 2010 8:55 pm

noobesc wrote:wow lol stop bumping up old threads

i really wanna tell you to SHUT UP

PwndYOU4Life
Senior Member
Senior Member

Posts : 127
Reputation : 0
Join date : 2010-12-28
Age : 19
Location : Look Closer....>.>

Back to top Go down

Re: Question about UI (to the users).

Post by Hunterking100 on Wed Dec 29, 2010 11:19 pm

PwndYOU4Life wrote:
SacredAssassin wrote:For whatever reason, my internet seems to run much slower on UI than it used to, though only after use for about 30 minutes. Is this happening to you guys as well?

-Feel free to move if this is in the wrong section.-

yeah...but only if im on my i-pod touch though on computer it works fine

....
I REALLy REALLY. Feel dumb right now. What's user insight...

Hunterking100
Beggar

Posts : 4
Reputation : 0
Join date : 2010-12-29

Back to top Go down

Re: Question about UI (to the users).

Post by Grimmjow on Thu Dec 30, 2010 12:34 am

Hunterking100 wrote:
PwndYOU4Life wrote:
SacredAssassin wrote:For whatever reason, my internet seems to run much slower on UI than it used to, though only after use for about 30 minutes. Is this happening to you guys as well?

-Feel free to move if this is in the wrong section.-

yeah...but only if im on my i-pod touch though on computer it works fine

....
I REALLy REALLY. Feel dumb right now. What's user insight...

It's this site...

And PwndYOU4Life, your kind of trolling.
OT: this doesn't really happen to me...
avatar
Grimmjow
GrimModerator
GrimModerator

Posts : 137
Reputation : 7
Join date : 2010-09-11
Age : 21
Location : Somewhere over the Rainbow

Back to top Go down

Re: Question about UI (to the users).

Post by PwndYOU4Life on Thu Dec 30, 2010 3:01 am

Grimmjow wrote:
Hunterking100 wrote:
PwndYOU4Life wrote:
SacredAssassin wrote:For whatever reason, my internet seems to run much slower on UI than it used to, though only after use for about 30 minutes. Is this happening to you guys as well?

-Feel free to move if this is in the wrong section.-

yeah...but only if im on my i-pod touch though on computer it works fine

....
I REALLy REALLY. Feel dumb right now. What's user insight...

It's this site...

And PwndYOU4Life, your kind of trolling.
OT: this doesn't really happen to me...

How am i trolling? plz explain that to me....

PwndYOU4Life
Senior Member
Senior Member

Posts : 127
Reputation : 0
Join date : 2010-12-28
Age : 19
Location : Look Closer....>.>

Back to top Go down

Re: Question about UI (to the users).

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum